August 26

Report BUG

Please leave your comments for any issues, BUGs or undetermined problems. I will try best to analyze and fix them.

Thanks.

tools

5 COMMENTS :

  1. By Robert on

    Hi bwq518,

    This is more FYI than reporting a bug as I thought you could update your supported device list.

    Shibby Tomato can fully support Linksys E2500 v1, v2 and v3. For v1 and v2, just directly flash Tomato firmware via the stock firmware. For v3, need to flash to a special DD-WRT firmware first (ftp://ftp.basmaf.com/Fractal_Builds/E2500-V3/). Once this is done, tomato firemware can be flashed via the DD-WRT webgui.

    I’ve tested and firmed the above methods working OK. You can also refer to http://www.dd-wrt.com/phpBB2/viewtopic.php?p=889473 for more info.

    Best regards,

    Robert

    Reply
  2. By Robert on

    Hi bwq518,

    Is there a new version for WNDR3400v1? Your current version contains the OpenSSL vulnerabilities?

    Thanks,
    Robert

    Reply
  3. By jimmy on

    I have tried both firmware but the upnp is not working.

    tomato-EA6500V1_124–20141204.Hyzoom.RT_AC-32M-AIO-AR-TR-PY-GAE-XUNLEI-NGINX-MYSQL-128K.trx
    tomato-EA6500V1_123–20141010.Hyzoom.RT_AC-TEST-EA6500V1-128K.trx

    on my Linksys EA6500 version 1 and both firmware do not work.

    Is there any limitation on the port number? I tried different number port from small number to big number but doesn’t work.
    I tried using the manual port forwarding and it works. But I prefer to use the NAT / NAT-PMP instead as it is automatic.

    Reply
  4. By Hansel Trejo on

    Hi bwq518

    Can you please help me with my Tenda FH1202, it has a broadcom chip BCM5358B0, with 8M flash and RAM 64 KB. Is it possible to install any third party firmware? I don´t like tenda firmware.

    Reply

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.